Eclipse podpora annotations

Vlado Balko vbalko na gmail.com
Pondělí Červen 23 22:19:52 CEST 2008


JDK Compliance v projekte mam nastaveny na 6.0

JRE je 1.6.05

v tom by problem nemal byt

vbalko

2008/6/23 Roman Pichlík <roman.pichlik na gmail.com>:

> ma projekt nastaven jako source level 1.5? Viz Project >> Java >>
> Builder & Compilation (nebo jak se to menu jmenuje ;-)
>
> 2008/6/23 Vlado Balko <vbalko na gmail.com>:
> > Zdravim,
> >
> > skusam si nejake veci v GWT 1.5, no ked pridam do zdrojaku nejaku
> anotaciu,
> > tak mi to eclipse hlasi ako chybu. To iste robi aj pri anotaciach v
> > hibernate.
> >
> > Neviete ako sa toho zbavit? Skusal som googlit ale nic rozumne som
> > nevygooglil - asi zle hladam.
> >
> > vbalko
> >
>
>
>
> --
> S pozdravem Roman "Dagi" Pichlik
>
> /* http://www.sweb.cz/pichlik/ Blog pro kodery */
>
------------- dal?í ?ást ---------------
HTML p?íloha byla odstran?na...
URL: <http://amaio.cz/pipermail/konference/attachments/20080623/a9b716e9/attachment.htm>


Další informace o konferenci Konference